ФЭНДОМ


'Эта функциональность устарела и не должна использоваться с текущей версией MediaWiki .'</ SPAN>
Эта функциональность устарела (или, возможно, полностью удалена) в версии (((1))).

(((2 |}}}</ DIV>
User agent: $wgBadUserAgents
Массив автоматически блокируемых юзерагентов.
Появилось, начиная с версии: pre 1.1.0
Удалено в версии: 1.2.0
Допустимые значения:
Значение по умолчанию: false

Другие настройки: По алфавиту | По функциональности

Детали Править

Блокировка диапазонов/юзерагентов.

Блокирует всех участников, использующих указанные юзерагенты, возможно ограничивая указанными диапазонами IP-адресов. Примечание: вы не можете блокировать все юзерагенты, оставив значение $wgBadUserAgents пустым. Это ничего не заблокирует.

Этот параметр определяет массив автоматически блокируемых юзерагентов.

например array("OfflineExplorer/1.0")

См. также Править