ФЭНДОМ


'Эта функциональность устарела и не должна использоваться с текущей версией MediaWiki .'</ SPAN>
Эта функциональность устарела (или, возможно, полностью удалена) в версии (((1))).

(((2 |}}}</ DIV>
Оформление: $wgUsePHPTal

Появилось, начиная с версии: 1.3.0
Удалено в версии: 1.4.0
Допустимые значения: (булевские значения)
Значение по умолчанию: true, если PHP < 5.0, в остальных случаях false

Другие настройки: По алфавиту | По функциональности

Описание Править

PHPTal — библиотека для шаблонов страниц. MediaWiki включает свежие версии PHPTal. Она требует дефолтный скин, Monobook, а также версию движка, ниже, чем 1.4.0.

В настоящее время эта переменная не работает с PHP5.

Дефолтный вариант в версиях ниже, чем 1.4.0 высчитывается автоматически в соответствии с версией PHP, но может быть изменен.